Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

New tab displays a RED HAT icon when viewing email in browser

SA-79410

Summary



When viewing an email in a browser, the new tab displays an icon of a red hat. This occurs on all browses for emails.


Error Messages



Not Applicable


Steps to Reproduce

  1. In the Internet Explorer 11 browser, navigate to an email.
  2. Click the email. The email opens in a new tab (not a new window as in Chrome).


Root Cause



The Red-Hat icon is displayed from the server.

By default, the header tag contains reference to the favicon which is also called the shortcut icon as below:


<link rel="shortcut icon" href="https://community.pega.com/images/pzPegaIcon.ico">

If this is not defined, favicon.ico of the hosting server is used.

The reported behavior is browser specific.

To change the icon, upload a new icon or delete the favicon.ico file in the server.



Resolution



Perform the following local-change:
  1. Rename the favicon.ico file in the welcome-content directory of the server.
  2. Clear the browser cache (for the Internet Explorer browser).

Published December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us