Support Article
New tab displays a RED HAT icon when viewing email in browser
SA-79410
Summary
When viewing an email in a browser, the new tab displays an icon of a red hat. This occurs on all browses for emails.
Error Messages
Not Applicable
Steps to Reproduce
- In the Internet Explorer 11 browser, navigate to an email.
- Click the email. The email opens in a new tab (not a new window as in Chrome).
Root Cause
The Red-Hat icon is displayed from the server.
By default, the header tag contains reference to the favicon which is also called the shortcut icon as below:
<link rel="shortcut icon" href="https://community.pega.com/images/pzPegaIcon.ico">
If this is not defined, favicon.ico of the hosting server is used.
The reported behavior is browser specific.
To change the icon, upload a new icon or delete the favicon.ico file in the server.
Resolution
Perform the following local-change:
- Rename the favicon.ico file in the welcome-content directory of the server.
- Clear the browser cache (for the Internet Explorer browser).
Published December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.