Support Article
No categories in Mobile App Autocomplete
SA-33544
Summary
The options provided on autocomplete do not have the categorization desired as seen in the browser.
User is able to see the categories for the results of autocomplete in the browser but cannot see in the mobile application(Hybrid Client Application).
Error Messages
Not Applicable
Steps to Reproduce
- Create a section and use auto complete control with the option Categorize search results enabled.
- Observe: the results categorized in teh browser but not in mobile application.
Root Cause
This issue was determined to be a product enhancement request.
Resolution
An enhancement request, FDBK-18267, has been created for consideration by Pega Product Management.
Published March 10, 2017 - Updated October 8, 2020
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