Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Nodes are not available on enabling SMA auto discovery

SA-44359

Summary



On enabling the System Management Application (SMA) auto discovery, few nodes in the SMA are unavailable. However, the nodes are available after manually restarting them.


Error Messages



Not Applicable


Steps to Reproduce



Unknown


Root Cause



The nodes which leave the cluster and join back are not added back in the SMA.


Resolution



Apply HFix-37405.

Published December 21, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us