Support Article
Not able to connect to PegaOutlook add-in
SA-21629
Summary
A PegaOutlook add-in error occurs when GetAppointmentList flow action was run.
Error Messages
Failure: MS Outlook is not able to connect to PegaOutlook add-in.
Steps to Reproduce
Run GetAppointmentList flow action.
Root Cause
A defect or configuration issue in the operating environment. PegaOutlookAddIn was downloaded in the browser, but was not installed in Outlook due to a security restriction.
Resolution
Perform the following local-change:
Install PegaOutlookAddIn in Outlook.
Published April 1, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.