Support Article
Not able to open any work item in QA
SA-26899
Summary
When user trying to open requests from worklist or workbasket they are getting below exception on screen.
Error Messages
“There has been an issue; please consult your system administrator”.
2016-08-10 00:43:24,066 [ WebContainer : 3] [ABCXYZTYU] [ ] [ XYZABC:02.05.01] (ngineinterface.service.HttpAPI) ERROR : java.lang.StringIndexOutOfBoundsException
java.lang.StringIndexOutOfBoundsException
Steps to Reproduce
Click on any Workobject in the Worklist.
Root Cause
A defect in Pegasystems’ code or rules the error is caused the by the security alert which was being appended to the security alert log file, but could not get appended to the security alert log file.
Resolution
Delete the PegaRULES-ALERTSECURITY log file and restart the server
Published September 11, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.