Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Not able to open user portal from Designer Studio

SA-149

Summary



When the user brings up the user portal from Designer Studio, it does not load and shows a screen full of raw HTML. If we log on as a user, the portal loads correctly - we only see the issue when opening the portal from Designer Studio logged in as a developer.

Error Messages



No error message but screen rendering is not proper - the browser display the raw HTML instead of intrepreted UI. 


Steps to Reproduce



Try to open the user portal from Designer Studio


Root Cause



User moved from Development environment to Test environment and henceforth the portal was coming up with raw html data.
Possible root-cause is that the harness rule(CPMCSR_Portal) got corrupted in the process.

Resolution



User should do a SaveAS of the harness rule (CPMCSR_Portal) into a higher ruleset version to resolve the issue.

 

Published February 22, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us