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Support Article

Not able to view attachment in the email popup

SA-31521

Summary



The inbound email that contains attachments are getting attached to the work object as attachments.
But on trying to open the the Email, body is showing up in popup, but the attachment in the email (word doc or pdf) are not visible.


Error Messages



Not applicable


Steps to Reproduce



1) Login with Pega application.
2) Create a case and Send an Outbound email to Users. When user replies with attachments, Keep the Inbound email correspondences under Email communications.
3) Open the Email Correspondence. Attachments are not Present in the Email Section.


Root Cause



ActiveX control(pr_OpenAuthoring) is failing in Internet Explorer while opening the Email Popup from Pega.

Resolution



Perform the following local-change steps:
  1. Install the ocx controls using the cabinstaller.zip which can be found in Pega media file.
  2. Make sure the ActiveX controls are installing at run time and downloaded to "C:\Windows\Downloaded Program Files" by changing the security settings in Internet Explorer browser.

This zip file can be found in ResourceKit>>Utilities>>OCXInstaller of Pega media file.

Installation Instructions: 
  1.    Unzip the contents of CabInstaller.zip to a temporary folder.
  2.    Install the ActiveX plugins  by running the install.bat present in the un-zipped temporary folder with the Administrator privileges.
  

Published January 2, 2017 - Updated October 8, 2020

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