Support Article
Null Pointer Exception After Import
SA-3628
Summary
After performing a successful import, users click the "Done" button on the confirmation screen. They see a popup suggesting that PRPC is attempting to close the browser window/tab. After clicking yes, the browser window/tab is closed. When they log back in, the Import utility reloads and displays a null pointer exception.
Error Messages
Null Pointer Exception
Steps to Reproduce
- Import a Rule-Admin-Product package via the DesignerStudio > Distribution > Import tool
- Click "Done" on the confirmation screen
- Click yes when prompted to close the window
- Log in again
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules that causes the "Done" button on the import confirmation screen to attempt to close the window/tab.
Resolution
This issue is resolved in PMF 7.1.1, which is currently available.
Tags:
Published January 31, 2016 - Updated December 2, 2021
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