Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Opening deleted WO from Recent,Display harness fail error shown

SA-37140

Summary



On opening deleted work object from Recent, Display harness fail is shown.

Expected behavior is to show No work Object found Harness which is not coming.


Error Messages



Display Error-
Error trying to process
Action that failed NoWorkID In flow
For class Data-Portal At step


Steps to Reproduce



1. Open a WorkObject (WO).
2. Click on Delete Button to delete the Work Object.
3. Open the same Work Object from Recent. Display Harness fail is shown.


Root Cause



Expected behavior.

Resolution



Here’s the explanation for the reported behavior:

The scenario is working fine.

The changes for the harness has been done to show proper message only in Pega 7.2.2.

According to the implementation, the harness fail which is shown is expected.

The user has to upgrade to later version, in order to see the harness shown in Pega 7.2.2.

Published May 15, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us