Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

ORA-01013: user requested cancel current operation

SA-82965

Summary



The system hangs on opening the Operations landing page to view the logs. An error message displays on the Tracer after 30 seconds. Post this, the landing page displays and the operator is able to proceed to the logs.


Error Messages



FAIL: There was a problem getting a list: code: 1013 SQLState: 72000 Message: ORA-01013: user requested cancel of current operation


Steps to Reproduce

  1. Log in to Designer Studio.
  2. Navigate to Designer Studio > Menu > System > Operations > Logs.
  3. Open the Operations Landing Page.  


Root Cause



A defect or configuration issue in the operating environment.
Multiple tabs are present on the Operations landing page.  One of the tables queries a table with 17 million rows of old or stale data. This caused the query to take longer than 30 seconds to execute.



Resolution



As a local-change, clear the old or stale data from the database table.

Published August 19, 2019 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us