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Support Article

Outlet page is unresponsive after completing an Outlet

SA-80250

Summary



The application's Outlet page is unresponsive during or immediately after completing an Outlet. Signing out and signing back in causes a session expired prompt.


Error Messages



Session has expired. Do you want to log in now? Press OK to provide credentials, CANCEL for continue working in offline.


Steps to Reproduce



Unknown


Root Cause



A defect or configuration issue in the operating  environment.


Resolution



Perform the following local-change:
  1. Change the persistRequestor Dynamic System Setting (DSS) from 'OnTimeout' to 'Never'.
  2. Remove the .pyHCBuildVersion hard coding to compile the Hybrid Client (HC) with the current version of HC.
Suggest Edit

Published August 15, 2019 - Updated October 8, 2020

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