Support Article
Page-Set-Messages are not getting displayed
SA-29590
Summary
Messages set at page level for flow action using pre-activity are not displayed in the harness during run time. This is noted specifically in the Pega Customer Service framework.
Error Messages
Not Applicable
Steps to Reproduce




Root Cause
The issue existed due to multiple refreshes which are happening after calling the pre-processing activity and hence the error message which is set on the form is lost.
Resolution
Apply HFix-29996.
Published October 27, 2016 - Updated December 2, 2021
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