Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pages don't load in Internet Explorer 11

SA-3189

Summary



Pages don't load in Internet Explorer 11, causing blank or partial screens after logging into application.

Error Messages



N/A

Steps to Reproduce

  1. Log into your application.

Root Cause



The root cause of this problem is defect/misconfiguration in the PRPC operating environment.


Resolution



Compatibility mode in IE11 was turned on. Setting it to off fixes the issue.
Suggest Edit

Published January 31, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us