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Support Article

Paid sync to Facebook fails post application upgrade

SA-81304

Summary



Paid sync to Facebook fails in the Lead Marketing Management System (LMMS) application after upgrading to Pega 8.2. 

This issue occurs when a client is added to an audience once and then in consecutive runs is offered a new offer.



Error Messages

Error work object is displayed on Next Best Action (NBA) Designer.


Steps to Reproduce

  1. Create Facebook destination with ExternalID enabled
  2. Configure Paid Media run with the Facebook destination
  3. Run the outbound campaign
  4. Re-run the outbound campaign with additional offers


Root Cause



A defect in Pegasystems’ code or rules.


Resolution

Apply HFix-52156.



 

Published August 19, 2019 - Updated December 2, 2021

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