Support Article
Pega agents are hung; unable to log in to Developer portal
SA-16663
Summary
Pega production node is hung and unable to log in to the system. This is an assigned node for agent processing and none of the agents are processing the work.
Error Messages
Not Applicable
Steps to Reproduce
- Start the server
- Try to login
Root Cause
A defect or configuration issue in the operating environment.
Resolution
Perform the following local-change:
- Disable the agents at node level using prconfig.xml setting <env name="agent/enable" value="false" />
- Restart the server
- Log in to Developer portal and manually stop all the agents by disabling agent schedule instances.
- Restart the server
- Start the agents manually.
Published January 31, 2016 - Updated October 8, 2020
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