Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pega agents are hung; unable to log in to Developer portal

SA-16663

Summary



Pega production node is hung and unable to log in to the system. This is an assigned node for agent processing and none of the agents are processing the work.


Error Messages



Not Applicable


Steps to Reproduce

  1. Start the server
  2. Try to login


Root Cause



A defect or configuration issue in the operating environment.

Resolution



Perform the following local-change: 
  1. Disable the agents at node level using prconfig.xml setting <env name="agent/enable" value="false" />
  2. Restart the server
  3. Log in to Developer portal and manually stop all the agents by disabling agent schedule instances.
  4. Restart the server
  5. Start the agents manually.

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us