Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pega application is not accessible when WebLogic Plugin used

SA-13595

Summary



Generated urls do not appear to resolve correctly while navigating within the new Pega infrastructure.
For example, when the user's click on the "Dashboard" link in Pega application, the frame that gets loaded has a message saying "this page can't be displayed". However, when user clicks on the Dashboard link again, it then displays correctly.


Error Messages



This Page Can't be displayed.


Steps to Reproduce



It is intermittent, but when accessing our new Pega infrastructure user is getting error message displayed on the screens.


Root Cause



A third-party product issue related to the WebLogic 1.1 plugin.

Resolution



Perform the following local-change:

Upgrade to weblogic plugin to 12c version to address the problem.

 

Published August 28, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us