Support Article
Pega Call Hang up button, drop-down does not display
SA-16519
Summary
Pega Call hang up button and drop-down do not display after successfully making a call and confirming that the associated line is active.
Error Messages
Not Applicable
Steps to Reproduce
- Log in as Agent and make a call.
- Screen pop appears and Line 1 is active, but the Call button does not change to Hang up with dial transfer options in the drop-down.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
As a local-change disable the UI Inspector tool.
Published January 31, 2016 - Updated October 8, 2020
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