Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pega Call Hang up button, drop-down does not display

SA-16519

Summary



Pega Call hang up button and drop-down do not display after successfully making a call and confirming that the associated line is active.

Error Messages



Not Applicable


Steps to Reproduce

  1. Log in as Agent and make a call.
  2. Screen pop appears and Line 1 is active, but the Call button does not change to Hang up with dial transfer options in the drop-down.


Root Cause



A defect in Pegasystems’ code or rules.

Resolution



As a local-change disable the UI Inspector tool.

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us