Support Article
Pega Call screen pops are not working
SA-11660
Summary
You notice that screen pops are not working in Pega Call 7.1.3 on Pega 7.1.7
Error Messages
ScreenPop: Error Connecting to <IP>:<URL>.ConnectException:Connection refused: connect
DispatchThread-0|Java|CTILinkEvent|Jtapi|ConnectionAlerting|<HEX> <Username>- ScreenPop: Error Connecting to <IP>:<URL>.ConnectException:Connection refused: connect
Steps to Reproduce
1. Configure Avaya
2. Login in phone tool bar
3. Dial the customer care number
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules. The version of the screen pop installer in Pega Customer Service v7.13 has certificates that have expired.
Resolution
This issue is resolved in new release a new version of the screen pop installer was supplied. PegaCALL_7131_media_image\ResourceKit
Published July 6, 2015 - Updated December 2, 2021
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