Support Article
Pega Chatbot does not work on Internet Explorer browser
SA-99045
Summary
On deploying the Pega Chatbot to a local server and accessing it, the Chatbot does not work on the Internet Explorer browser.
Error Messages
Not Applicable
Steps to Reproduce
- Deploy the Pega Chatbot to a local server.
- Access the Chatbot from the local server.
Root Cause
An issue in the custom application code or rules.
Pega 8 Platform supports Internet Explorer 11 and Edge browsers.
For more information, refer to: https://community.pega.com/knowledgebase/articles/pega-platform-client-operating-system-and-browser-support
Resolution
Perform the following local-change in the Internet Explorer browser:
- Navigate to Internet Options > Privacy tab > Advanced.
- Enable cookies.
Tags:
Published January 20, 2020 - Updated December 2, 2021
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