Support Article
Pega CLM 8.2 does not display products
SA-87926
Summary
Unable to add products using Pega Client Life Cycle Management (CLM) for Financial Services. Though the products are available, they do not display during selection.
Error Messages
No products to display
Steps to Reproduce
- Create a CLM case.
- Navigate to Add product.
Root Cause
A defect in Pegasystems’ code or rules.
The product details were not added to the fsf_pminclusionxref and fsf_productmatrix tables in order to populate them on the case.
Resolution
Perform the following local-change:
Add the required entries to the fsf_pminclusionxref and fsf_productmatrix tables.
Published April 1, 2020 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.