Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pega CLM 8.2 does not display products

SA-87926

Summary



Unable to add products using Pega Client Life Cycle Management (CLM) for Financial Services. Though the products are available, they do not display during selection.


Error Messages



No products  to display




Steps to Reproduce

  1. Create a CLM case.
  2. Navigate to Add product. 


Root Cause



A defect in Pegasystems’ code or rules.
The product details were not added to the fsf_pminclusionxref and fsf_productmatrix tables in order to populate them on the case.


Resolution



Perform the following local-change:

Add the required entries to the fsf_pminclusionxref and fsf_productmatrix tables.

Published April 1, 2020 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us