Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pega Express create case type is not working.

SA-68171

Summary



Pega Express Create case type does not work. On clicking the Next button after writing the name of the case type, the case type is not created.


Error Messages



Not Applicable


Steps to Reproduce

  1. Navigate to Cases > New.
  2. Enter a name in the Create case type field.
  3. Click next.


Root Cause



An issue in the custom application code or rules.
Custom validation was added to check for empty usage and Description in a rule. Due to this validation, case type was not created because of the errors in the case page.



Resolution



Perform the following local-change: 

Use this validation only for custom rules and not for the out-of-the-box rules created automatically.


 

Published December 14, 2018 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us