Support Article
Pega Express create case type is not working.
SA-68171
Summary
Pega Express Create case type does not work. On clicking the Next button after writing the name of the case type, the case type is not created.
Error Messages
Not Applicable
Steps to Reproduce
- Navigate to Cases > New.
- Enter a name in the Create case type field.
- Click next.
Root Cause
An issue in the custom application code or rules.
Custom validation was added to check for empty usage and Description in a rule. Due to this validation, case type was not created because of the errors in the case page.
Resolution
Perform the following local-change:
Use this validation only for custom rules and not for the out-of-the-box rules created automatically.
Published December 14, 2018 - Updated December 2, 2021
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