Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pega icons are not appearing in high contrast mode

SA-48508

Summary



Many Pega out-of-the-box icons (background-images) are not show up in the Windows high contrast mode.


Error Messages



Not Applicable


Steps to Reproduce

  1. Enable “Windows High Contrast” mode.
  2. Login to instance.
  3. Observe all icons are not showing in Internet Explorer Browser.

Root Cause



A defect or configuration issue in the operating environment: “Windows High Contrast” is not officially supported for use with our Pega's accessibility features.

Resolution


Make the following change to the operating environment: Disable “Windows High Contrast” mode.

Suggest Edit

Published January 31, 2018 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us