Support Article
Pega icons are not appearing in high contrast mode
SA-48508
Summary
Many Pega out-of-the-box icons (background-images) are not show up in the Windows high contrast mode.
Error Messages
Not Applicable
Steps to Reproduce
- Enable “Windows High Contrast” mode.
- Login to instance.
- Observe all icons are not showing in Internet Explorer Browser.
Root Cause
A defect or configuration issue in the operating environment: “Windows High Contrast” is not officially supported for use with our Pega's accessibility features.
Resolution
Make the following change to the operating environment: Disable “Windows High Contrast” mode.
Published January 31, 2018 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.