Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pega KM search results hold invalid datetime error

SA-40329

Summary



On using the casysadmin operator ID and searching for a topic, page 2 of the search result displays with an error message on top of the page.


Error Messages



20170613142920332 is not a valid date/time value

.

Steps to Reproduce

  1. Log in with casysadmin or install operator ID
  2. Click Help to go to KM Help Search layout
  3. Search for a topic which results in many pages of search results and pagination occurs
  4. Click page 2 of the search result


Root Cause



An issue in the custom application code or rules. Certain upgrade activities were not performed.


Resolution



Perform Enabling search functionality and Run the activities as instructed in the Pega Knowledge 7.22 Upgrade Guide.

Published August 21, 2017 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us