Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pega Mobile Client: Hang on logging in

SA-37597

Summary



User complains that on iOS, using Pega Mobile Client version 7.2.2.4 to login to Pega 7.2.1 hang at "preparing application".


Error Messages



Pega Mobile Client hang at "Preparing Application"


Steps to Reproduce



1. In Pega 7.2.1, open the application rule.
2. Go to the Mobile tab.
3. Select "Pega 7 Mobile App".
4. On iOS device, start Pega Mobile Client version 7.2.2.4 and scan the QR code.
5. Open the application on the Pega Mobile Client.
6. Log in with the created user name and password. Pega Mobile Client hangs at "Preparing application".


Root Cause



A defect in Pegasystems’ code or rules.

Resolution



Apply HFIx-29035.

Note: The above reported issue exist on Pega 7.2 also. HFix-29036 will resolve the same on Pega 7.2.

Published May 18, 2017 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us