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Support Article

Pega Password Policy Account Lock does not work

SA-72105

Summary



Pega Password Policy Account Lock does not work.


Error Messages



Not Applicable


Steps to Reproduce

  1. Set the Lock Out condition to 5.
  2. Enter an incorrect password five times.
  3. Enter the correct password. The user is logged in.


Root Cause



Both penalty and password lock attempt count were entered. This is an incorrect practice.


Resolution



Perform the following local-change:
  1. Set the drop down value for 'Enable authentication lockout penalty mechanism' to 'Disabled'.
  2. Enter the value for 'Failed login attempts before password lockout'. 

 

Published January 31, 2019 - Updated October 8, 2020

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