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Support Article

PegaCALL / CTI Cisco ICM call key and day is unavailable

SA-12839

Summary



On moving from the older PegaWORKS CTI system to PRPC, two tags in the old system that come from CISCO ICM are used by the application. In PegaWORKS, the Cisco Router Call Key and Cisco Router Call Day are used. PRPC PegaCALL does not provide these values in the Call Delivered event.
 

Error Messages



Not Applicable


Steps to Reproduce

  1. Log in to PRPC and CTI.
  2. Place inbound call test.


Root Cause



Issue was caused by the need to use features that were in PegaWORKS but had not been implemented in PRPC.

Resolution



Apply HFix-23213.

Published November 12, 2015 - Updated October 8, 2020

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