Support Article
PegaCALL Screen Pop Error
SA-11640
Summary
After switching from White Mesa to IIS in your PegaCALL environment an error pccurs.
Error Messages
Transport error: 404 Error: Not Found
Steps to Reproduce
Open ChannelServices-Admin-CTILink ctconnect2 and select 'Test Connectivity'.
Root Cause
IIS is not configured completely.
Resolution
1. See tech note: TechNote_Installing PegaCALL CTILink Server with Microsoft.
2. Remove references to ‘instancename’ in both PGLinkService.wsml and ServerRequest.wsml.
Example: PROGID='CTILink.IISCTI.Server.1 to PROGID='CTILink.PhoneRequestor.1
IISCTI instance name is removed since the deployment is done at the base directory (C:\Program Files (x86)\Pegasystems\PegaCALL\CTILink) rather than another directory (C:\Program Files (x86)\Pegasystems\PegaCALL\CTILink\IISCTI).
Published July 29, 2015 - Updated December 2, 2021
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