Support Article
PegaCall transfer pop-up clears number
SA-26791
Summary
User has upgraded from PegaCall 7.1.3.3 to 7.1.3.4, and found an issue where on call transfer with the transfer number is being cleared.
Error Messages
Not applicable
Steps to Reproduce
- Enter number for transfer.
- Pop up comes up but the number is cleared.
- Click to transfer call fails because no number. Number can be retyped in at this point as a workaround but not something acceptable in production.
Root Cause
Code defect.
Phone number should not be cleared before clicking on submit on overlay, for Blind & Warm call transfers.
Phone number should not be cleared before clicking on submit on overlay, for Blind & Warm call transfers.
Resolution
Apply HFix-29017.
Published August 24, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.