Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Performance issue with Obj-Browse

SA-21257

Summary



The system hangs when trying to perform a search using Obj-Browse. The first Obj-Browse completes and returns no results but the second Obj-Browse hangs.


Error Messages



Not Applicable


Steps to Reproduce



Write an activity that performs an Obj-Browse on a database view.


Root Cause



A defect or configuration issue in the operating environment. The alert logs showed PEGA0005 alerts generated for the query.

Resolution



The database team reviewed the SQL Profiler logs and modified the execution plan and indexes on the view.

Published March 25, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us