Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Perfstat numbers for services increased significantly

SA-26788

Summary



A systems administrator has observed that Performance Statistics values for Services appear distorted - the values appear to have increased significantly relative to actual observed performance.

Error Messages



No error messages on screen; no applicable error messages were found in the Pega logfile.

Steps to Reproduce



Retrieve and evaluate performance statistics values after servicing incoming requests via the SERVICE- operations.

Root Cause



A bug has been identified in the Process Commander code. This bug appears to cause Performance Statistics to not be purged between SERVICE interactions.

 As a result, the statistics are inflated.

Resolution



Apply HFix-29041.

Published August 23, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us