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Support Article

Phone Icon Greyed out

SA-33363

Summary



Phone Icon being greyed out every time there is an Exception in the backend.


Error Messages



Failed to find call: 11600
pega.InvalidCallException: Failed to find call: 11600


Steps to Reproduce



CSR get connected to a Customer Call.
PegaCALL shows the right status.
Customer hangs up the call.
CSR hangs up the call right after.
CSR gets – Did not find the call error.
Phone icon greys out or goes out of sync and CSR will no longer be able to use it to change the status.

Similar Issue when we receive a CSTA error.



Root Cause


A defect in Pegasystems’ code or rules. Need to handle After call work as NotReady and workmode as AfterCallWork.

Resolution


Apply Hfix-31632

Published February 19, 2017 - Updated December 2, 2021

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