Support Article
Placeholder text on Live Chat textarea displays as undefined
SA-86765
Summary
The placeholder text on the Live Chat textarea in a chat interaction displays as undefined instead of the dialog message on the Interaction portal.
Error Messages
Not Applicable
Steps to Reproduce
- Initiate a chat request as an end user
- Accept the chat request. The Textarea field placeholder value displays as Undefined
Root Cause
An issue in the custom application code or rules. The Interaction driver specific to the Chat Interaction is unavailable in the application.
Resolution
Perform the following local-change:
Save the out-of-the-box PegaCA-Work-Interaction-Chat.InteractionDriver in the application.
Published March 18, 2020 - Updated December 2, 2021
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