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Support Article

"Please Re-submit" warning on browser idle

SA-29373

Summary



When users allow the browser to idle for longer than about a minute, a warning asks users to re-submit data.


Error Messages



Please Re-submit


Steps to Reproduce

  1. Log in to the application.
  2. Create a phone interaction and proceed to the Interaction Driver (360 view).
  3. Wait for more than 1 minute without any browser activity.
  4. Click Wrap Up.


Root Cause



The pzShowConflicts activity was detecting the in-memory work object was stale because a service level agreement (SLA) event took place before the user submitted the form.
 

Resolution



Increasing the SLA time to the default value of several days resolves the issue.

 

Published October 29, 2016 - Updated December 2, 2021

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