Support Article
Pop-Up window "Reports To"/"Territory" does not populate
SA-9411
Summary
In Create New Contact Pop-Up window "Reports To"/"Territory" smart prompt does not populate.
Error Messages
Not Applicable.
Steps to Reproduce
1.Click "Companies" tab.
2.Search and Select a Company.
3.Within the selected company, click Activities tab.
4.Click Add Activity button.
5.In "Customers" section click "Create and Add new Customer" button.
6.Try to populate "Reports To"/"Territory" smart prompt.
Expected: "Reports To"/"Territory" smart prompt get populated with values.
Actual: No values getting populated in "Reports To" smart prompt field.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules. Wrong class name was being used in a data transform which in turn causes error.
Resolution
HFix-21987 resolves the issue.
Published June 17, 2015 - Updated December 2, 2021
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