Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Portal does not load on IE after installing MS security patch

SA-36331

Summary



User installed Windows update containing KB4012204 and KB4012215 for Internet Explorer, and could no longer load any of their portals.


Error Messages



Not Applicable


Steps to Reproduce



1) Use portal that contains harness with "Emulation=IE10".
2) Update the system with IE patches KB4012204 + KB4012215.
3) Access the application in Internet Explorer. Only the banner loads, and the portal displays a blank "main" area.


Root Cause



"Emulation=IE10" was set in this scenario, since developer specific JavaScript that works only in earlier versions of Internet Explorer.

This was set to address a performance issue in the UI.

Resolution



Remove the "Emulation=IE10" setting from the portal's harness.

Published April 23, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us