Support Article
Portal not working on tablet and mobile
SA-38830
Summary
Pega interaction portal is not working in tablet and mobile as expected Pega Customer Service (CS) 7.22.
Error Messages
Not applicable
Steps to Reproduce
Launch interaction portal from tablet or Mobile.
Root Cause
A defect in Pegasystems’ code or rules.
In CS application CPMInteractionPortal section is circumstanced in case if CPMPortalType is viewed on 'Mobile' however there is not the case with CELS application.
Resolution
Apply HFix-34679.
Note: HFix-34765 is a prerequisite of HFix-34679.
Published June 19, 2017 - Updated December 2, 2021
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