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Support Article

PPRC717[Int]Pega SalesForce Extender V 1.2.6 issue

SA-4546

Summary



An issue related to Pega SalesForce Extender V 1.2.6. What has been observed is that when running a screenflow, the section doesn't get updated via the Pega Extender, but works correctly in standard vPRPC71ML7. 

Error Messages



After pressing Submit on the first screen in SalesForce the second one does not appear and we are still on the first screen.

Steps to Reproduce



Pressing Submit in the Pega SalesForce extender first screen.


Root Cause



The root cause of this problem is software use/operation error. Using Fiddler to trace the applications, we could see that pystartcase is the flow was used when creating the case from the PRPC portal. However, the flowname was not used in PegaExtender and this is causing the reported behaviour. 

Resolution



The explanation for this behaviour is as follows: 
After changing the Flow name from selectOfferType to pyStartCase, the flow was running correctly and as expected in PegaExtender. 

Published January 31, 2016 - Updated October 8, 2020

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