Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

prCabInstall does not install components correctly on Windows 7

SA-8509

Summary



User is attempting to run prCabInstall.exe on a Windows 7 workstation to install the Active X components required by Developers when developing using Pega 7.1.5.

​While running the CabInstaller, ActiveX components are not getting installed successfully.

Error Messages



This program might not have installed correctly
If the program didn't install correctly, try reinstalling using settings that are compatible with this version of Windows


Steps to Reproduce



Run prCabInstall.exe to install the Active X components on a Windows 7 system.

Root Cause



You do not have admin privileges on the Windows 7 workstation.

Resolution



Run the prCabInstall.exe with Administrative privileges on the Windows 7 system.

Published September 1, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us