Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Privileges not working as expected in Production

SA-5195

Summary



Users notice when they log into certain nodes flowactions that have privilege associated don't appear when in contrast they do appear on other nodes.

Error Messages



None


Steps to Reproduce

  1. Open an WO with an associated flow action
  2. Look at the Actions( flow actions available)
  3. Flow action in question not available.

Root Cause



The root cause of this problem is defect/misconfiguration in the PRPC operating environment. The system cache was likely not appropriately cleared following Caching HFIX installs and the nodes restarted.


Resolution



This issue is resolved through the following local change:

If caching HFIXes for the PRPC version are already in place, ensure the current cache was cleared and each node restarted following this installs.

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us