Support Article
Problem running segments with Pega 7.2
SA-24582
Summary
Various segments do not run correctly after import from a earlier environment. Some encounter errors indicating that tables are missing.
Error Messages
"Table does not exist"
Steps to Reproduce
Run a segment after import.
Root Cause
A defect or configuration issue in the operating environment.
Resolution
After deleting and re-creating the segment rule, the segment runs fine and its updated status which is the last run day or time and row count is visible immediately by other operators.
Published June 27, 2016 - Updated October 8, 2020
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