Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

PRPC 7.1.7 / JBoss 5.1.2 / Java 1.6 support

SA-4693

Summary



We are planning to upgrade from PRPC 6.2 SP2 to PRPC 7.1.7

In the Platform Support Guide, it indicates that Java 1.6 is not supported for Pega 7.1.7
Additionally, the 7.1.7 Installation guide no longer gives instructions for Jboss EAP 5.1 deployment.

Jboss EAP 5.1 is not available on jvm 1.7 so we would have to move to Jboss EAP 6 in order to use jvm 1.7

Can we still use Jboss EAP 5.1.2 without problems ?



Resolution



I have confirmed with the product SMEs that PRPC 7.1.7 is only supported on Java 1.7.
As JBoss 5.1.2 does not allow for Java 1.7, this means that you will need to plan on upgrading to a later JBoss version.
 
Suggest Edit

Published January 31, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us