Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Question about login message for upgraded split schema

SA-4308

Summary



After the upgrade when I login to pega (Designer Studio>System>Upgrade>Upgrade Existing application) it says"

"This is a fresh install of PegaRULES Process Commander, so the Application Update Utility does not need to be run."

lease let me know if this is the default behaviour of an upgrade from 62 SP2 to 7.1.5 split schema or if we misssing something?

Error Messages



"This is a fresh install of PegaRULES Process Commander, so the Application Update Utility does not need to be run."


Steps to Reproduce



Perform split schema upgrade from 6.2 SP2 to 7.1.5.

Root Cause



The reported behavior is correct. There is no problem with the system.


Resolution



The explanation for this behavior is as follows: No problem found with system.
Suggest Edit

Published January 31, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us