Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Quiesce screen does not display ACTIVE USERS or RUN STATE values

SA-42217

Summary



Monitored nodes for RUN STATE and ACTIVE USERS display ‘Unavailable’ when accessing the Quiesce landing page in Autonomic Event Services (AES) 7.2.


Error Messages

Not Applicable


Steps to Reproduce

1. Log in to AES
2. Navigate to the Quiesce landing page



Root Cause

A defect in Pegasystems’ code or rules. The log generated node reachable exceptions when the RUN STATE and ACTIVE USERS displayed Unavailable.


Resolution

Perform the following local-change:

1. Run the MonitorIndicators activity manually
2. Navigate to the Clipboard > Quiesce Management > Data Pages for Node > Open D_ReachableNodes.ReachableNodes. (Find all the nodes with value Yes, else flush the data page)
3. Log in to the specific node and open the service package PegaAESRemote
4. Set the Service Access group to AESRemote and click the Refresh methods button



Suggest Edit

Published September 25, 2017 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us