Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Recording device filtering fails on refresh

SA-35539

Summary



A range of recorded devices are to be filtered in the CTI Link. Pega CALL disregards the recording devices during a refresh event.


Error Messages



Not Applicable


Steps to Reproduce

  1. Enable recording devices to filter.
  2. Accept an incoming call.
  3. Refresh the browser.
  4. Check Call Menu Options.


Root Cause



A defect in Pegasystems’ code or rules.

Resolution



Apply HFix-32945

Published April 8, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us