Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

The red error flag is not showing properly

SA-4493

Summary



The red error flag that is supposed to show up when field level validation fails, is not visible properly. The red error flag is only partially visible when using a inline grid double. In a stacked dynamic layout the red flag renders fine.

Error Messages



None


Steps to Reproduce



1. Drag a inline grid double layout into a section.
2. Add text input fields in both columns of the inline grid double layout.
3. Tie the text input to a property. Mark the field as “required”, in the properties panel.
4. Put the section in a flow action , and then run it in as a part of a flow.
5. When the section shows up in the flow, do not enter any value in the required fields so that validation fails.
6. Click Submit, you will see that the red error flag is partially hidden.


Root Cause



The root cause of this problem is a defect in customer application code/rules. The issue was a combination of the layout and skin chosen.



Resolution



This issue is resolved through the following local change: By changing the skin to one designed for the customer's layout, the correct behavior was restored.
Suggest Edit

Published January 31, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us