Support Article
Refresh action throws exceptions
SA-12260
Summary
After upgrading to Pega 7.1.8, when you, as an application developer, use the Refresh action you encounter an exception.
Error Messages
There has been an issue; please consult your system administrator
Steps to Reproduce
1. Open a work object in Designer Studio.
2. Click on the out-of-the-box Refresh action.
Root Cause
The root cause of this problem is a defect/misconfiguration in the operating environment. Pega 7.1.8 uses a new menu implementation which causes this problem if you are using the older menus.
Resolution
This issue is resolved through the following local-change:
1. From the Designer Studio menu, select User Interface / HTML 5 Application Readiness.
2. Navigate to the UI Elements tab.
3. Click the button to upgrade menus.
Published July 22, 2015 - Updated October 8, 2020
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