Support Article
Refresh browser screen CSS issue
SA-37894
Summary
User reported that when they refresh browser screen using F5 immediately a large blank area appears with Pega Customer Service for Financial Services 7.22.
.
Error Messages
Not Applicable
Steps to Reproduce
1. Login to Application, open Interaction Portal.
2. Search for some string and open.
3. Refresh browser screen (F5) and observe the behavior.
Root Cause
A defect in Pegasystems’ code or rules.
Width of the section is missing after refresh.
Resolution
Apply HFix-34002.
Published June 1, 2017 - Updated December 2, 2021
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