Support Article
Refresh not working from Actions Items of Reports
SA-36259
Summary
User runs the report and applied many filters as below.
After clicking Refresh option from actions tab, user wants to clear all the filters applied to the report definition.
Error Messages
Not Applicable
Steps to Reproduce
1. Create a report definiton with four columns.
2. Manually run the report.
3. Apply filters on all/some columns.
4. Click on refresh from actions button.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-33615.
Published April 23, 2017 - Updated October 8, 2020
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