Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

ReloadHarness activity is causing error in application

SA-11957

Summary



During a service process, you can reload a harness using the Pega Activity ReloadHarness. However, between 7.1.8 Beta 2 and 7.1.8 GA this broke, and performing the refresh results in an error.

ERROR MESSAGE


"There has been an issue; please consult your system administrator"

Steps to Reproduce



1. Visit http://[ip]:9080/prweb/ and login with [acct]/[pwd].
2. New >> [application] >> Accept.
3. Select the Dispute Transaction service process from the Interaction Driver.
4. Select Other actions >> Refresh.
5. You will see an error message.


Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules.

Resolution



This issue is resolved by hotfix item HFix-22750.

Published July 14, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us