Support Article
Remote System is not available error with Pega 7.1.8
SA-31449
Summary
When clicking the "Retrieve Information" button on a remote case type, an error message is displayed.
Error Messages
Remote System is not available. Please check the settings
Steps to Reproduce
Click the "Retrieve Information" button on a remote case type.
Root Cause
An issue in the custom application code or rules where the Remote System data instance was not configured to reference the necessary Internet Application Composer gateway, and the Federated Case Management product was not installed.
Resolution
To avoid the reported behavior utilize the Internet Application Composer and Federated Case Management products as described in the help documentation for Remote Case Types and Remote System data instances.
The following documentation can be referenced:
Remote System Data Instance Help
Remote Case Type Help
Published December 24, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.